	<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
	<link rel="pingback" href="https://blog.workman.com/xmlrpc.php" />
<!-- HC live 03182021 -->
	<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Excerpt From Yoke: My Yoga of Self-Acceptance by Jessamyn Stanley - Workman Publishing</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://blog.workman.com/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Excerpt From Yoke: My Yoga of Self-Acceptance by Jessamyn Stanley - Workman Publishing" />
	<meta property="og:description" content="Rituals Excerpted from Yoke: My Yoga of Self-Acceptance. Copyright © 2021 by Jessamyn Stanley. &nbsp; 1.39 &#8211; “Or by meditating on anything one chooses that is elevating.” (Satchidananda, 58) Aunt Tracy, the same auntie who’d later convince me to attend my first yoga class, was also the first one to give me a tarot deck. The deck was her old set of major arcana cards, twenty-two glossy 2.75 × 4.75&#8243; cuts of card stock in a silky white drawstring pouch accompanied by an easily digestible reference guide. It was the sort of tarot deck you might get in an airport gift shop and it was her attempt to introduce mysticism to a niece who was more interested in worshipping Rider Strong than in answering life’s questions. I recently heard someone say that your first tarot deck should be a hand-me-down, so I guess my story fits with tradition, but it’s not like I really gave a shit about tradition. My aunt encouraged me to turn to the deck as a source of stability in my life, but I thought the whole thing was probably complete bullshit. I mean, I thought the tarot cards were pretty, but I also thought their [&hellip;]" />
	<meta property="og:url" content="https://blog.workman.com/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley" />
	<meta property="og:site_name" content="Workman Publishing" />
	<meta property="article:published_time" content="2021-06-04T14:35:07+00:00" />
	<meta property="article:modified_time" content="2021-06-09T14:28:37+00:00" />
	<meta property="og:image" content="https://blog.workman.com/wp-content/uploads/2021/06/9781523505210.jpeg" />
	<meta property="og:image:width" content="1493" />
	<meta property="og:image:height" content="2244" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://blog.workman.com/#website","url":"https://blog.workman.com/","name":"Workman Publishing","description":"An Independent Blog for Independent Minds","potentialAction":[{"@type":"SearchAction","target":"https://blog.workman.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://blog.workman.com/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley#primaryimage","inLanguage":"en-US","url":"https://blog.workman.com/wp-content/uploads/2021/06/9781523505210.jpeg","width":1493,"height":2244},{"@type":"WebPage","@id":"https://blog.workman.com/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley#webpage","url":"https://blog.workman.com/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley","name":"Excerpt From Yoke: My Yoga of Self-Acceptance\u00a0by Jessamyn Stanley - Workman Publishing","isPartOf":{"@id":"https://blog.workman.com/#website"},"primaryImageOfPage":{"@id":"https://blog.workman.com/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley#primaryimage"},"datePublished":"2021-06-04T14:35:07+00:00","dateModified":"2021-06-09T14:28:37+00:00","author":{"@id":"https://blog.workman.com/#/schema/person/22968df5dc79d5b08f6c79551c49f1fc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://blog.workman.com/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley"]}]},{"@type":["Person"],"@id":"https://blog.workman.com/#/schema/person/22968df5dc79d5b08f6c79551c49f1fc","name":"Workman Publishing","image":{"@type":"ImageObject","@id":"https://blog.workman.com/#personlogo","inLanguage":"en-US","url":"https://blog.workman.com/wp-content/uploads/2016/06/coXzecwn-150x150.jpg","caption":"Workman Publishing"},"description":"We are an independent publisher of books, calendars, and big ideas for curious readers of all ages."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Workman Publishing &raquo; Feed" href="https://blog.workman.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Workman Publishing &raquo; Comments Feed" href="https://blog.workman.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Workman Publishing &raquo; Excerpt From Yoke: My Yoga of Self-Acceptance by Jessamyn Stanley Comments Feed" href="https://blog.workman.com/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.workman.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://blog.workman.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://blog.workman.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://blog.workman.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://blog.workman.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://blog.workman.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://blog.workman.com/wp-content/themes/sprout-spoon/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sprout_spoon_style-css'  href='https://blog.workman.com/wp-content/themes/sprout-spoon-child/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://blog.workman.com/wp-content/themes/sprout-spoon/css/font-awesome.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css-css'  href='https://blog.workman.com/wp-content/themes/sprout-spoon/css/jquery.bxslider.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sprout_spoon_respon-css'  href='https://blog.workman.com/wp-content/themes/sprout-spoon/css/responsive.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='solopine-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C400italic%2C700italic%7CCrimson+Text%3A400%2C700%2C700italic%2C400italic%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://blog.workman.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.3' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id='gtm4wp-form-move-tracker-js'></script>
<link rel="https://api.w.org/" href="https://blog.workman.com/wp-json/" /><link rel="alternate" type="application/json" href="https://blog.workman.com/wp-json/wp/v2/posts/30849" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.workman.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.workman.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://blog.workman.com/?p=30849' />
<link rel="alternate" type="application/json+oembed" href="https://blog.workman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.workman.com%2Fexcerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.workman.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.workman.com%2Fexcerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley&#038;format=xml" />
		<script type="text/javascript" async defer data-pin-color="red" 
		 data-pin-hover="true" src="https://blog.workman.com/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>
		<script type="text/javascript">
	window._zem_rp_post_id = '30849';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Excerpt+From+Yoke%3A+My+Yoga+of+Self-Acceptance%C2%A0by+Jessamyn+Stanley';
	window._zem_rp_post_tags = ['inspiration', 'memoir', 'mindfulness', 'self-help', 'yoga', 'every+body+yoga', 'health+%26amp%3B+wellness', 'workman', 'digest', 'worship', 'fit', 'stock', 'gift', 'airport', 'white', 'life', 'stanlei', 'traci', 'deck', 'card', 'medit', 'yoga', 'tarot'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'https://blog.workman.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.14';
	window._zem_rp_num_rel_posts = '4';
</script>
<link rel="stylesheet" href="https://blog.workman.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.14" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
    <style type="text/css">
	
																.step span.step-number { background:#ef7c0d; }						.recipe-overview a.sp-print { border-color:#ef7c0d; }				.recipe-overview a.sp-print { color:#ef7c0d; }		.recipe-overview a.sp-print:hover { border-color:#ef7c0d; }		.recipe-overview a.sp-print:hover { background:#ef7c0d; }				
    </style>
    
<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1031906123552811'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1031906123552811&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["health-wellness","workman"],"pageAttributes":["every-body-yoga","inspiration","memoir","mindfulness","self-help","yoga"],"pagePostAuthor":"Workman Publishing"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K96LS5V');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- This code is added by WP Analytify (4.1.6) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-2964068-48', 'auto');ga('send', 'pageview');			</script>

			<!-- This code is added by WP Analytify (4.1.6) !-->    <style type="text/css">
	
		#header { padding-top:px; padding-bottom:30px; }
		body { background-color:#f2f2f2; }												
		#wrapper { margin-top:px; }				#wrapper { border-radius:px; }
		#header { border-radius:px px 0 0; }
						
												
						
						
																						
																		
												
						.social-widget i { background:#ef7c0d; }				
										
				.post-header .cat a { color:#ef7c0d; }						.more-link { color:#ef7c0d; }														.post-tags a:hover, .widget .tagcloud a:hover { background:#ef7c0d; }				
												.subscribe-box input[type=submit] { background:#ef7c0d; }								
										
		a { color:#ef7c0d; }		.widget .tagcloud a:hover { background:#ef7c0d; }		
				
    </style>
    <link rel="icon" href="https://blog.workman.com/wp-content/uploads/2022/01/cropped-Workman_logo_circle-32x32.png" sizes="32x32" />
<link rel="icon" href="https://blog.workman.com/wp-content/uploads/2022/01/cropped-Workman_logo_circle-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://blog.workman.com/wp-content/uploads/2022/01/cropped-Workman_logo_circle-180x180.png" />
<meta name="msapplication-TileImage" content="https://blog.workman.com/wp-content/uploads/2022/01/cropped-Workman_logo_circle-270x270.png" />
<!-- Facebook Conversion Code for Workman Publishing -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = 'https://connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6016959549902', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6016959549902&amp;cd[value]=0.00&amp;cd[currency]=USD&amp;noscript=1" /></noscript>	
</head>

<body class="post-template-default single single-post postid-30849 single-format-standard">
	
	<div id="wrapper">
	
		<header id="header">
		
			<div class="container">
				
								<div id="top-social">
					<a href="http://facebook.com/workmanpublishing" target="_blank"><i class="fa fa-facebook"></i></a>					<a href="http://twitter.com/workmanpub" target="_blank"><i class="fa fa-twitter"></i></a>					<a href="http://instagram.com/workmanpub" target="_blank"><i class="fa fa-instagram"></i></a>					<a href="http://pinterest.com/workmanpub" target="_blank"><i class="fa fa-pinterest"></i></a>															<a href="http://workmanpublishing.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a>																														<a href="http://blog.workman.com/feed" target="_blank"><i class="fa fa-rss"></i></a>				</div>
								
				<div id="logo">
											
													<h2><a href="https://blog.workman.com/"><img src="https://blog.workman.com/wp-content/uploads/2022/01/Workman_logo.jpeg" alt="Workman Publishing" /></a></h2>
												
									</div>
				
								<div id="top-search">
					<form role="search" method="get" id="searchform" action="https://blog.workman.com/">
		<input type="text" placeholder="Search and hit enter..." name="s" id="s" />
		<i class="fa fa-search"></i>
</form>				</div>
							
			</div>
		
		</header>
		
		<nav id="navigation">
			
			<div class="container">
				
				<div id="nav-wrapper">
					<ul id="menu-main-menu" class="menu"><li id="menu-item-21627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21627"><a href="https://blog.workman.com/category/life-style">Life &#038; Style</a></li>
<li id="menu-item-21684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21684"><a href="https://blog.workman.com/category/kids">Kids</a></li>
<li id="menu-item-21626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21626"><a href="https://blog.workman.com/category/food-drink">Food &#038; Drink</a></li>
<li id="menu-item-21682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21682"><a href="https://blog.workman.com/category/family-home">Family &#038; Home</a></li>
<li id="menu-item-21685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21685"><a href="https://blog.workman.com/category/deals">Deals</a></li>
<li id="menu-item-23163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23163"><a href="https://blog.workman.com/newsletters">Newsletters</a></li>
</ul>				</div>
				
				<div class="menu-mobile"></div>
				
					<div id="mobile-social">
					
					<a href="http://facebook.com/workmanpublishing" target="_blank"><i class="fa fa-facebook"></i></a>					<a href="http://twitter.com/workmanpub" target="_blank"><i class="fa fa-twitter"></i></a>					<a href="http://instagram.com/workmanpub" target="_blank"><i class="fa fa-instagram"></i></a>					<a href="http://pinterest.com/workmanpub" target="_blank"><i class="fa fa-pinterest"></i></a>															<a href="http://workmanpublishing.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a>																														<a href="http://blog.workman.com/feed" target="_blank"><i class="fa fa-rss"></i></a>					
				</div>
				
			</div>
			
		</nav>
	
		
	<div class="container">
		
		<div id="content">
		
			<div id="main" >
			
								
					<article id="post-30849" class="post-30849 post type-post status-publish format-standard has-post-thumbnail hentry category-health-wellness category-workman tag-every-body-yoga tag-inspiration tag-memoir tag-mindfulness tag-self-help tag-yoga">
	
	<div class="post-header">
		
				<span class="cat"><a href="https://blog.workman.com/category/health-wellness" rel="category tag">Health &amp; Wellness</a><span>/</span> <a href="https://blog.workman.com/category/workman" rel="category tag">Workman</a></span>
				
					<h1>Excerpt From Yoke: My Yoga of Self-Acceptance by Jessamyn Stanley</h1>
				
	</div>
	
			
								
		
	<div class="post-entry">
		
				
			<h1>Rituals</h1>
<p>Excerpted from <a href="https://www.workman.com/products/yoke"><em>Yoke: My Yoga of Self-Acceptance</em></a>. Copyright © 2021 by Jessamyn Stanley.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignleft wp-image-30854 size-medium" src="https://blog.workman.com/wp-content/uploads/2021/06/Rituals-opener-273x300.png" alt="Yoke: My Yoga of Self-Acceptance" width="273" height="300" srcset="https://blog.workman.com/wp-content/uploads/2021/06/Rituals-opener-273x300.png 273w, https://blog.workman.com/wp-content/uploads/2021/06/Rituals-opener-800x880.png 800w, https://blog.workman.com/wp-content/uploads/2021/06/Rituals-opener-768x845.png 768w, https://blog.workman.com/wp-content/uploads/2021/06/Rituals-opener-1396x1536.png 1396w, https://blog.workman.com/wp-content/uploads/2021/06/Rituals-opener-1080x1188.png 1080w, https://blog.workman.com/wp-content/uploads/2021/06/Rituals-opener.png 1500w" sizes="(max-width: 273px) 100vw, 273px" /></p>
<p style="text-align: center;"><em>1.39 &#8211; “Or by meditating on anything one chooses that is elevating.” (Satchidananda, 58)</em></p>
<p>Aunt Tracy, the same auntie who’d later convince me to attend my first yoga class, was also the first one to give me a tarot deck. The deck was her old set of major arcana cards, twenty-two glossy 2.75 × 4.75&#8243; cuts of card stock in a silky white drawstring pouch accompanied by an easily digestible reference guide. It was the sort of tarot deck you might get in an airport gift shop and it was her attempt to introduce mysticism to a niece who was more interested in worshipping Rider Strong than in answering life’s questions. I recently heard someone say that your first tarot deck should be a hand-me-down, so I guess my story fits with tradition, but it’s not like I really gave a shit about tradition. My aunt encouraged me to turn to the deck as a source of stability in my life, but I thought the whole thing was probably complete bullshit.</p>
<p>I mean, I thought the tarot cards were pretty, but I also thought their value was purely visual. I liked displaying my tarot deck in my boarding school dorm room, but only because I thought they made me look cool. But I never actually used the deck for much beyond decoration. I got bored every time I tried to learn how to read them and I limited my practice to intentionally pulling the cards I thought were pretty, like the Lovers. I certainly never explored the meaning of cards that scared me, like Death or the Devil. For so long, I was unwilling to take spiritual rituals seriously. I used to roll my eyes at anything and everything that could be considered even slightly New Age, including yoga. My Bahá’í beliefs felt more logical than mystical, and I longed for scientific proof that New Age philosophy and spirituality actually “work.” I thought spiritual rituals were a waste of time and not to be taken seriously. I attached myself to proof and logic because I feared acceptance of the unknown. I feared what it would mean if I stepped out fully on faith.</p>
<p style="text-align: center;">&#8212;</p>
<p>God knows when I lost that old tarot deck. I probably gave it to Goodwill somewhere between graduating high school and halfway living out of my car when I first moved to Durham. Anyway, a few years ago, after a Santa Cruz book signing for Every Body Yoga, while the bookstore staff folded up chairs and turned down the lights, I wandered the stacks in search of my next book. They’d given me a gift card to say thanks for stopping by, and since I was flying back to North Carolina the following morning, I’d decided to use it before leaving. I started hunting in the spirituality section because my dorky ass obviously wanted yet another book about yoga. Instead, I stumbled across a very simple red paperback called How to Read Tarot, and for some reason I decided to buy it. Then, I found a deck of Marseille tarot cards in the store’s sale section. It was a little weird because I couldn’t find any other tarot cards in the entire store, and it was the shop’s singular copy of How to Read Tarot. It felt very meant to be, but I was still pretty skeptical.</p>
<p>I was like, “How do I know this shit is actually real?” How is my perception of what I want out of life not just gonna influence what I read in the cards? And actually, as I learned on the plane ride home the next morning, How to Read Tarot directly addressed my quandary in its first few pages. It basically said, “Um, yeah, duh—that’s supposed to happen. That’s your intuition.” Intuition, aka, the gut punch that made me pick up How to Read Tarot in the first place, was something I’d never really valued, even though intuition has guided every step of my life, including and especially this exact moment.</p>
<p style="text-align: center;">&#8212;</p>
<p>Rituals like tarot and astrology help me use my intuition to understand how order and balance work in the scope of the entire universe. The universe is ratchet and it feels very unpredictable most of the time. Sometimes it appears to work in mysterious ways. But spiritual rituals make things feel a lot less batshit. Or rather, they make the mystery a little fun. They provide structure for the journey of self-acceptance. Rituals create a container for mystical exploration and shine light on the truth that’s always emanating from inside of you. Every body is deeply mystical and intuitive. We all have the capacity to engage with our intuition, but capitalism hasn’t historically respected it. Instead, capitalism’s version of spirituality ignores intuition in favor of materialism.</p>
<p>Ancient rituals help sort through the emotions and baggage that life kicks up. Tarot is like a road map for decoding the path of your life. There are twenty-two cards in tarot’s major arcana, and fifty-six cards in the minor. I find both arcana to be very informative, but like the deck that my aunt gave me, some people read only from the major arcana. Each card represents a spiritual phase of human life. Learning to read the cards is an intensely personal journey, and it can provide a lot of context for the moments in your life that can seem otherwise confusing and unmanageable. The meaning of the cards varies depending on how many you’ve pulled, the order in which they came up, the direction they’re facing, and what your intuition has to say about them. The same set of cards read by two different people at the exact same moment will and should have two different meanings, and each meaning is as accurate as the next.</p>
<p>Believing in tarot requires believing in your intuition. If you doubt your intuition, you will always doubt what the cards say. You shuffle the deck, make selections, and decipher their meaning with your intuition. Tarot is not fact-based research, and it’ll require wiping that smirk off your face and resisting the urge to second-guess your gut. I turn to tarot when my eyes can’t see, logic fails, and I can’t find my next step forward. The cards make that path forward a little brighter.</p>
<p style="text-align: center;">&#8212;</p>
<p>My mom has been into astrology for literally as long as I can remember. She has journals full of people’s readings—anytime a new person comes into her life, she looks up their birthday in one of her many birthday books and reads aloud to them from the pages. She notes their animal totems, their numerology, and their Chinese zodiac signs. She knows everyone’s primary elements, whether they’re fire, earth, water, or air oriented, and (if the Lord is feeling generous) how those elements work with that of her new friend’s partners and children. Me, I gave fewer fucks about astrology and I didn’t start really digging into my natal chart until my Saturn started returning. But now, as luck always has it with all of us, I am slowly turning into my mother. Astrology is a spiritual application of astronomy, the science of celestial objects. Astrology is practical conclusions drawn from the precise locations of astronomical objects. It’s a very specific science, but celestial conclusions are not as cut and dry as a horoscope might lead you to think. It’s less a prediction of the future than a reading of the present moment.</p>
<p>Horoscopes align your natal chart with each day’s unique planetary alignment. Sometimes horoscopes can provide scarily precise intel for deciphering the human experience, but it’s usually more fluid and open to subjective interpretation than that. I’m constantly referencing my natal chart and checking my horoscope. I use many different programs, apps, websites, and books to do this. As I learn more about astrology, new pieces of my natal chart make more sense to me, and I’m able to take comfort in my life’s constant fluctuations, as opposed to being pissed that life is impossible to predict and never gonna go according to my plans.</p>
<p>Astrology helps me understand that the divinity that created me is the same divinity that made the galaxy. You and I are made of the same shit that made the moon, stars, planets, and sun. We’re imprints of celestial objects walking around on planet Earth, and, like the moon, stars, planets, and sun, our destiny and evolution is charted out in the sky. So it can be helpful to pay attention to what goes on in the solar system, particularly exactly what the sky looked like on the day you were born. Not just the day, month, and year but the exact moment that you emerged. At that moment, the galaxy aligned in an utterly unique way, and you’re a reflection of that divine creativity. My girlfriend said it’s kinda like we’re the performers of stories that have been written by the stars, moon, and planets, and I have to agree. Astrology is a performance of cosmological divinity. Astrology says that if I pay attention to celestial movements, I can keep in touch with what goes on inside myself. If I accept the ebbs and flows of the solar system, moon cycles, and oceanic patterns, then I can show up more fully to the obstacles of life and understand them as my life’s purposes.</p>
<p style="text-align: center;">&#8212;</p>
<p>I think it’s best to just start building your rituals from where you are right now using the tools at your immediate disposal. It’s nice to have a special room for doing this shit, but bells and whistles are not required. I like my sacred space to have stones and sage and plants and flowers and crystals and photos of my loved ones, particularly those who have moved on to the next realm. I’ve placed crystals and other precious stones all over my home spaces, particularly in my bedroom, yoga room, and office. I regularly wear crystals around my neck or stuff them in my bra. At this exact moment, I’m packing multiple pieces of hematite, jade, and quartz between my titties. I like to wear my crystals in my titties because that way they’re closer to my heart. I keep journals everywhere—in my purse, by the toilet, next to the bed—so I can always write down my emotions as they come up. It helps me contextualize my ocean of emotions as something less than all consuming. I keep Florida water, sage, essential oils, and palo santo handy and maintain a tarot journal for recording my card readings. I keep that same copy of How to Read Tarot at the ready so I can reference all the cards that come up. I’ve got a bunch of different decks now, including goddess, crystal, and affirmation decks. The best days are the ones when I have the time to pull readings from a mix of decks.</p>
<p style="text-align: center;">&#8212;</p>
<p>I like to blend all my practices and rituals together. I like to lay out all my supplies on or near my yoga mat and move through my practices organically. I think a yoga mat is one of the best places to do a tarot spread because there’s actually enough space to spread yourself among the cards. I might start with meditation, transition to journaling, move into a sequence of poses, flow into a tarot card reading before journaling again, and end in meditation. If possible, I keep my phone handy so I can play music and look up anything that comes to mind, as well as reference my horoscope and natal chart (and those of all of my loved ones) at a moment’s notice. Don’t think you already know more than what’s offered both by the cards and your natal chart. Humble yourself before both the cards and the sky. Think of them as a guide to hearing and understanding what’s incomprehensible to your external senses. Use your internal senses to feel what the cards and the stars have to offer.</p>
<p>Value your intuition. It’s always giving you the answers to life’s questions. One of my great concerns when doing my readings is that I’m misinterpreting things based on my expectations, hopes, dreams, fears, and fantasies. But perception is always colored by these ideas. I’m learning to trust both the process and my gut in equal measure. The answers lie within and not outside me. I have to trust myself enough to hear, see, and feel them. That’s how intuition is honed. Honing the intuition brings the present moment into focus.</p>
<p>&nbsp;</p>
<h2>More About <em>Yoke</em></h2>
<p><strong><img loading="lazy" class="alignleft size-medium wp-image-30861" src="https://blog.workman.com/wp-content/uploads/2021/06/9781523505210_3D-1-250x300.png" alt="" width="250" height="300" srcset="https://blog.workman.com/wp-content/uploads/2021/06/9781523505210_3D-1-250x300.png 250w, https://blog.workman.com/wp-content/uploads/2021/06/9781523505210_3D-1-800x960.png 800w, https://blog.workman.com/wp-content/uploads/2021/06/9781523505210_3D-1-768x922.png 768w, https://blog.workman.com/wp-content/uploads/2021/06/9781523505210_3D-1-1280x1536.png 1280w, https://blog.workman.com/wp-content/uploads/2021/06/9781523505210_3D-1-1707x2048.png 1707w, https://blog.workman.com/wp-content/uploads/2021/06/9781523505210_3D-1-1080x1296.png 1080w, https://blog.workman.com/wp-content/uploads/2021/06/9781523505210_3D-1.png 2000w" sizes="(max-width: 250px) 100vw, 250px" />Finding self-acceptance both on and off the mat.<br />
</strong></p>
<p>In Sanskrit, yoga means to “yoke.” To yoke mind and body, movement and breath, light and dark, the good and the bad. This larger idea of “yoke” is what Jessamyn Stanley calls the yoga of the everyday—a yoga that is not just about perfecting your downward dog but about applying the hard lessons learned on the mat to the even harder daily project of living.</p>
<p>In a series of deeply honest, funny autobiographical essays, Jessamyn explores everything from imposter syndrome to cannabis to why it’s a full-time job loving yourself, all through the lens of yoke. She calls out an American yoga complex that prefers debating the merits of cotton versus polyblend leggings rather than owning up to its overwhelming Whiteness. She questions why the Western take on yoga so often misses—or misuses—the tradition’s spiritual dimension. And reveals what she calls her own “whole-ass problematic”: Growing up Baháí, loving astrology, learning to meditate, finding prana in music.</p>
<p>And in the end, Jessamyn invites every reader to find the authentic spirit of yoke—linking that good and that bad, that light and that dark.</p>
<p><i></i><strong>Buy the Book</strong><br />
<a href="https://www.amazon.com/dp/1523505214?tag=workmanweb-20">Amazon</a>| <a href="https://www.barnesandnoble.com/s/9781523505210">B&amp;N</a> | <a href="https://www.bookshop.org/a/368/9781523505210">Bookshop</a> | <a href="https://www.workman.com/products/yoke">Workman</a></p>

<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title">Related</h3><ul class="related_post zem_rp"><li data-position="0" data-poid="ex-in_27184" data-post-type="own_sourcefeed"><a href="https://blog.workman.com/yoga-need-love" class="zem_rp_thumbnail"><img src="https://blog.workman.com/wp-content/uploads/2017/09/9780761193111_Search-dragged-4-copy-150x150.jpg" alt="Yoga for When I Need to Love Myself" width="150" height="150"  /></a><a href="https://blog.workman.com/yoga-need-love" class="zem_rp_title">Yoga for When I Need to Love Myself</a></li><li data-position="1" data-poid="ex-in_25563" data-post-type="own_sourcefeed"><a href="https://blog.workman.com/style-of-yoga-should-i-practice" class="zem_rp_thumbnail"><img src="https://blog.workman.com/wp-content/uploads/2017/04/9780761193111_Search-dragged-3-copy-150x150.jpg" alt="Which Style of Yoga Should I Practice?" width="150" height="150"  /></a><a href="https://blog.workman.com/style-of-yoga-should-i-practice" class="zem_rp_title">Which Style of Yoga Should I Practice?</a></li><li data-position="2" data-poid="ex-in_25524" data-post-type="own_sourcefeed"><a href="https://blog.workman.com/every-body-yoga" class="zem_rp_thumbnail"><img src="https://blog.workman.com/wp-content/uploads/2017/03/9780761193111_Search-dragged-1-copy-150x150.jpg" alt="EVERY BODY YOGA: Self-Acceptance, the Taboo" width="150" height="150"  /></a><a href="https://blog.workman.com/every-body-yoga" class="zem_rp_title">EVERY BODY YOGA: Self-Acceptance, the Taboo</a></li><li data-position="3" data-poid="ex-in_22494" data-post-type="own_sourcefeed"><a href="https://blog.workman.com/jessamyn-stanleys-upcoming-every-body-yoga" class="zem_rp_thumbnail"><img src="https://blog.workman.com/wp-content/uploads/2016/08/jess-4-150x150.jpg" alt="Jessamyn Stanley Introduces EVERY BODY YOGA (Coming Spring &#8217;17)" width="150" height="150"  /></a><a href="https://blog.workman.com/jessamyn-stanleys-upcoming-every-body-yoga" class="zem_rp_title">Jessamyn Stanley Introduces EVERY BODY YOGA (Coming Spring &#8217;17)</a></li></ul></div></div>
			
				
				
									<div class="post-tags">
				<a href="https://blog.workman.com/tag/every-body-yoga" rel="tag">every body yoga</a><a href="https://blog.workman.com/tag/inspiration" rel="tag">inspiration</a><a href="https://blog.workman.com/tag/memoir" rel="tag">memoir</a><a href="https://blog.workman.com/tag/mindfulness" rel="tag">Mindfulness</a><a href="https://blog.workman.com/tag/self-help" rel="tag">Self-help</a><a href="https://blog.workman.com/tag/yoga" rel="tag">yoga</a>			</div>
			
						
	</div>
	
		
	<div class="post-meta">
		
		<div class="meta-info">
			<span class="meta-text"><a href="https://blog.workman.com/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley">June 4, 2021</a></span> 
			<span class="by">By</span> <span class="meta-text"><a href="https://blog.workman.com/author/digital" title="Posts by Workman Publishing" rel="author">Workman Publishing</a></span>		</div>
		
				
				<div class="post-share">
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://blog.workman.com/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley"><i class="fa fa-facebook"></i></a>
			<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Excerpt+From+Yoke%3A+My+Yoga+of+Self-Acceptance%C2%A0by+Jessamyn+Stanley&url=https://blog.workman.com/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley"><i class="fa fa-twitter"></i></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://blog.workman.com/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley&media=https://blog.workman.com/wp-content/uploads/2021/06/9781523505210.jpeg&description=Excerpt+From+Yoke%3A+My+Yoga+of+Self-Acceptance%C2%A0by+Jessamyn+Stanley"><i class="fa fa-pinterest"></i></a>
			<a target="_blank" href="https://plus.google.com/share?url=https://blog.workman.com/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley"><i class="fa fa-google-plus"></i></a>
		</div>
				
	</div>
		
				
				<div class="post-pagination">
	
		<a href="https://blog.workman.com/brainquestcolorbynumber" class="prev"><i class="fa fa-angle-left"></i> </a>
		
		<a href="https://blog.workman.com/gastro-obscura" class="next">Gastro Obscura Bookseller Contest <i class="fa fa-angle-right"></i></a>
		
</div>
			
				<div class="post-author">
		
	<div class="author-img">
		<img data-del="avatar" src='https://blog.workman.com/wp-content/uploads/2016/06/coXzecwn-150x150.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80'/>	</div>
	
	<div class="author-content">
		<h5><span class="about-italic">About</span> <a href="https://blog.workman.com/author/digital" title="Posts by Workman Publishing" rel="author">Workman Publishing</a></h5>
		<p>We are an independent publisher of books, calendars, and big ideas for curious readers of all ages.</p>
													</div>
	
</div>			
		
	<div class="post-comments" id="comments">
	
	<h4 class="block-heading">No Comments</h4><div class='comments'></div><div id='comments_pagination'></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/excerpt-from-yoke-my-yoga-of-self-acceptance-by-jessamyn-stanley#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://blog.workman.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30849' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e8ed1a465e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="211"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	

</div> <!-- end comments div -->	
</article>						
								
								
			</div>

<aside id="sidebar">
	
	<div id="solopine_about_widget-2" class="widget solopine_about_widget"><h4 class="widget-title">About Workman Publishing</h4>			
			<div class="about-widget">
				
								<div class="about-img">
					<a href="http://www.workman.com"><img src="http://blog-test.workman.com/wp-content/uploads/2016/04/fav.png" alt="About Workman Publishing" /></a>				</div>
								
								<p>We publish books, calendars, puzzles, and big ideas for curious readers of all ages.</p>
								
								
			</div>
			
		</div><div style="margin-bottom:40px;"  id="solopine_promo_widget-5" class="border_notitle widget solopine_promo_widget">			
			<div class="promo-item" style="background-image:url(http://blog-test.workman.com/wp-content/uploads/2016/06/news.jpg); height:260px;">
				<a  href="http://blog-test.workman.com/newsletters/"></a>								<div class="promo-overlay">
					<h4>SIGN UP FOR OUR NEWSLETTERS</h4>
				</div>
							</div>
			
		</div><div style="margin-bottom:40px;"  id="solopine_promo_widget-3" class="noborder widget solopine_promo_widget"><h4 class="widget-title">Other Features</h4>			
			<div class="promo-item" style="background-image:url(http://blog.workman.com/wp-content/uploads/2016/06/newzealand.jpg); height:130px;">
				<a  href="http://blog-test.workman.com/?cat=2157"></a>								<div class="promo-overlay">
					<h4>1000 Places</h4>
				</div>
							</div>
			
		</div><div style="margin-bottom:40px;"  id="solopine_promo_widget-6" class="notitle noborder widget solopine_promo_widget">			
			<div class="promo-item" style="background-image:url(http://blog-test.workman.com/wp-content/uploads/2016/06/cat.jpg); height:130px;">
				<a  href="http://blog-test.workman.com/category/animals-pets/"></a>								<div class="promo-overlay">
					<h4>Animals &amp; Pets</h4>
				</div>
							</div>
			
		</div><div style="margin-bottom:40px;"  id="solopine_promo_widget-4" class="notitle noborder widget solopine_promo_widget">			
			<div class="promo-item" style="background-image:url(http://blog-test.workman.com/wp-content/uploads/2016/09/yoga.jpg); height:130px;">
				<a  href="http://blog-test.workman.com/category/health-wellness/"></a>								<div class="promo-overlay">
					<h4>Health &amp; Wellness</h4>
				</div>
							</div>
			
		</div><div id="solopine_social_widget-2" class="widget solopine_social_widget"><h4 class="widget-title">Follow Us</h4>		
			<div class="social-widget">
				<a href="http://facebook.com/workmanpublishing" target="_blank"><i class="fa fa-facebook"></i></a>				<a href="http://twitter.com/workmanpub" target="_blank"><i class="fa fa-twitter"></i></a>				<a href="http://instagram.com/workmanpub" target="_blank"><i class="fa fa-instagram"></i></a>				<a href="http://pinterest.com/workmanpub" target="_blank"><i class="fa fa-pinterest"></i></a>												<a href="http://workmanpublishing.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a>																								<a href="blog.workman.com/feed" target="_blank"><i class="fa fa-rss"></i></a>			</div>
			
			
		</div><div id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://blog.workman.com/">
		<input type="text" placeholder="Search and hit enter..." name="s" id="s" />
		<i class="fa fa-search"></i>
</form></div><div style="margin-bottom:40px;"  id="solopine_promo_widget-7" class="notitle noborder widget solopine_promo_widget">			
			<div class="promo-item" style="background-image:url(https://blog-test.workman.com/wp-content/uploads/2017/01/bfn-blogad.jpg); height:180px;">
				<a  href="https://blog-test.workman.com/big-fat-notebooks/"></a>								<div class="promo-overlay">
					<h4>Learn More About Our Big Fat Note-Book® series</h4>
				</div>
							</div>
			
		</div><div style="margin-bottom:40px;"  id="solopine_promo_widget-8" class="notitle noborder widget solopine_promo_widget">			
			<div class="promo-item" style="background-image:url(https://blog-test.workman.com/wp-content/uploads/2017/04/IMG_5255-edited.jpg); height:180px;">
				<a  href="https://goo.gl/uTu6on"></a>								<div class="promo-overlay">
					<h4>Learn More About Our Summer Brain Quest® workbooks</h4>
				</div>
							</div>
			
		</div><div id="solopine_ad_widget-2" class="notitle noborder widget solopine_ad_widget">			
			<div class="center-widget">
							</div>
			
		</div>	
</aside>			
			<!-- END CONTENT -->
			</div>
			
		<!-- END CONTAINER -->
		</div>
		
		<footer id="footer">
			
			<div id="instagram-footer">
							</div>
			
						<div id="footer-social">
				<a href="http://facebook.com/workmanpublishing" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a>				<a href="http://twitter.com/workmanpub" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a>				<a href="http://instagram.com/workmanpub" target="_blank"><i class="fa fa-instagram"></i> <span>Instagram</span></a>				<a href="http://pinterest.com/workmanpub" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a>												<a href="http://workmanpublishing.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i> <span>Tumblr</span></a>																								<a href="http://blog.workman.com/feed" target="_blank"><i class="fa fa-rss"></i> <span>RSS</span></a>			</div>
						
		</footer>
		
	<!-- END WRAPPER -->
	</div>
	
	<div id="footer-copyright">
			
		<div class="container">
			<p class="left-copy">© 2022 Workman Publishing Company. All Rights Reserved. <br> <a href="https://www.workman.com/company/terms#terms">Terms of Use</a> | <a href="https://www.workman.com/company/terms#privacy">Privacy</a></p>
			<a href="#" class="to-top">Top <i class="fa fa-angle-up"></i></a>			<p class="right-copy"></p>
		</div>

	</div>
	
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K96LS5V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://blog.workman.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/blog.workman.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.workman.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/main.js?ver=5.8.3' id='wl-pin-main-js'></script>
<script type='text/javascript' id='wl-pin-main-js-after'>
jQuery(document).ready(function(){jQuery(".is-cropped img").each(function(){jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");});jQuery(".avatar").attr("style", "min-width: unset; min-height: unset;");});
</script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/blog.workman.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2c6eeeb10f","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.workman.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.8' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-content/themes/sprout-spoon/js/jquery.sticky.js?ver=5.8.3' id='sticky-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-content/themes/sprout-spoon/js/jquery.bxslider.min.js?ver=5.8.3' id='bxslider-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-content/themes/sprout-spoon/js/jquery.slicknav.min.js?ver=5.8.3' id='slicknav-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-content/themes/sprout-spoon/js/jQuery.print.js?ver=5.8.3' id='print-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-content/themes/sprout-spoon/js/fitvids.js?ver=5.8.3' id='fitvids-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-content/themes/sprout-spoon/js/solopine.js?ver=5.8.3' id='sprout_spoon_scripts-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://blog.workman.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
	
</body>

</html>